Reliant Register Forum
http://www.reliant-register.de/forum/

Excalibur
http://www.reliant-register.de/forum/viewtopic.php?f=61&t=697
Seite 3 von 3

Autor:  Mikew [ Di 20. Mär 2018, 21:13 ]
Betreff des Beitrags:  Re: Excalibur

Hallo Arthur,
die Bremssättel mit drei Kolben wurden soweit ich weiß, auch in frühen Jaguar XJ6 verbaut.
Gruß
Mike

Autor:  Arthur [ Do 22. Mär 2018, 11:33 ]
Betreff des Beitrags:  Re: Excalibur

Danke an Bodo und Mike für eure Identifikation der Bremssättel :) Hab mal bei Ebay geguckt, die werden ja ganz schön teuer gehandelt. Vermutlich weil in der Artikelbeschreibung Jaguar dransteht :P


Ich hatte auch neue Trunnions bei QRG mitgeordert, und werde die mal mit den alten, noch guten, vergleichen. Evtl einfach sicherheitshalber auch Tauschen.
Da ich auch einen neuen Filzring verbaut habe, könnte die Radnabe dadurch etwas weiter außen sitzen. Ich muss nochmal gucken dass ich das Radlagerspiel morgen richtig einstelle, und dann teste ich den Abstand der Bremssättel nochmal.

Autor:  Arthur [ Fr 25. Mai 2018, 08:13 ]
Betreff des Beitrags:  Re: Excalibur

...es hat alnge gedauert und ist immer noch nicht fertig! :oops:
Ich hab jetzt alles Buchsen getauscht, einzig das obere Gummi im Stoßdämpfer habe ih drinnen gelassen, da es noch ok aussieht. Neue Trunnions von QRG, und aus einer Ersatzachse hab ich die Staubschutzbleche entnommen, gesäubert und lackiert und mit eingebaut. Über die Lackqualität bei den Bremssätteln kann man streiten, ich hab 3 Anläufe gebraucht undder spezielle 2K Bremssattellack war endlich deckend... Dafür ist es gepinselt... :roll:

Bremsschläuche von TRW hab ich beim Teilehändler um die Ecke gekauft. 9/16 UNF, 42cm lang.
Jetzt steh ich mit einem letzten Probelm da: wie bekomme ich denKonus des Upper Ball Joint in das Auge? Mit einer Presse?!? Schadet der Druck nicht dem Ballgelenk? Im Handbuch steht dazu nichts, und ich finde auch kein Video auf Youtube welches den Vorgang zeigt... und einfach auf die Achse stelle bring ja nicht, da der obere Fürhungsarm nur führt, und keine Last aufnimmt.
Dateianhang:
Scimitar_Vorderachse_TopBallJoint.jpg
Scimitar_Vorderachse_TopBallJoint.jpg [ 496.6 KiB | 2548-mal betrachtet ]



'Ne neue Baustelle hat sich auch an der Stabi Aufnahme aufgetan. Hatte es schon verdrängt, dass da zwei Schrauben abgerissen sind, natürlich je eine pro Seite. Hab da die Rahmen Kopfbleche abgeflext, und mach die neu. Das Blech selbst war auch an der Position der Stabi-Buchse durchgerostet :lol:

Grüße aus Dortmund, Arthur

Autor:  Reliant16 [ So 27. Mai 2018, 19:30 ]
Betreff des Beitrags:  Re: Excalibur

Hallo Arthur,
also ich habe das Kugelgelenk auch gewechselt, und das neue "flutschte"eigentlich von alleine rein,
Mutter angezogen und fertig.
Gruß
Frank

Autor:  wolfgang [ Mo 28. Mai 2018, 22:53 ]
Betreff des Beitrags:  Re: Excalibur

Hallo Arthur,

ich habe den unteren Querlenker mittels eines Wagenhebers nach oben gedrückt und oben ein paar Gummiblöcke zwischen Querlenker rund Karosse eingeklemmt. Ich habe aber auch schon einmal Spannbänder zur Hilfe genommen um die ganze Konstruktion zusammen zu drücken, das ging auch ganz gut. Viel Druck musste ich nicht aufwenden.

MFG
Wolfgang

Autor:  Arthur [ So 1. Jul 2018, 21:29 ]
Betreff des Beitrags:  Re: Excalibur

Hallo Forum,
Danke für eure Antworten! Da ich seit Juni einen neuen Job hab bin ich unter der Woche raus aus dem Ruhr-Pott, und dadurch ist die rare Freizeit am Wochenende mit der Miss verplant...
Ich hatte geplant, den Scimitar noch im Mai fertig zustellen, was ich aber nicht geschafft habe. Hab das Problem mit dem Kugelgelenk einem Schrauber-Kollegen geklagt, und er hatte die Idee eine Schraubzwinge zu nutzen.

Heute hab ich die Stabi-Aufnahmen am Rahmen neu gemacht, und werde die nächsten Freitag anschweißen. Dick anpinseln mit Grundierung und Chassislack, und den Kühler wieder rein, und dann sollte der wieder laufen. Ab zum TÜV :D

Dateianhänge:
scimitar_Stabiaufnahme_Teil1_neu.jpg
scimitar_Stabiaufnahme_Teil1_neu.jpg [ 730.39 KiB | 2359-mal betrachtet ]

Autor:  Arthur [ Do 1. Nov 2018, 22:55 ]
Betreff des Beitrags:  Re: Excalibur

So, vorne rum ist alles fertig und schön.
Bevor ich zum TÜV wollte hab ich mit einem Kollegen nochmal aufs ganze Auto geguckt, und er hat an der Hinterache ne Roststelle gefunden.. unschön, also kurz drüber mit der Drahtbürste und dann Lack drauf... war aber nix :cry:
Da blieb wenig übrig nachdem ich die Drahtbürste gegen die Flex getauscht habe.
Es gibt wohl Ersatzbleche bei QRG, ich werde auch welche bestellen, aber erstmal hab ich das wieder zusammengebrutzelt und werde so zum TÜV. Ich berichte wie es gelaufen sein wird...

Dateianhänge:
Hinterachse_Löcher_offen.jpg
Hinterachse_Löcher_offen.jpg [ 282.84 KiB | 533-mal betrachtet ]

Autor:  Arthur [ So 11. Nov 2018, 23:47 ]
Betreff des Beitrags:  Re: Excalibur

...Die Löcher sind geschlossen, und Lack ist auch fast überall am Rahmen drauf.
Den Unterboden an der GFK Karosse will ich aber nicht mit Heißluft und Spatel angehen, befürchte dass ich da Löcher reinkratze.
Mal sehn was ich da mache oder ob das so bleibt.

Habe die Heizung ausgebaut und eine neue Matrix eingesetzt. Die alte war undicht, das Ventil saß fest (das sollte man vermutlich regelmäßig schmieren, und sich nicht zu sehr über Öl im Wasser wundern...
Hab für das Ausbauen der Heizung nen sehr langen Abend gebraucht, und als ich die rausgerupft hab ist mit auch noch ein 2Pence Stück entgegen geflogen. Da hatte sich jemand was passendes zur Seite gelebt, um das Ventil zu erstzten :D
Ich werde das mal aufbewahren...

Eigentlich wollte ich die Hinteren Bremsen nicht neu machen, da die auf den ersten Blick gut aussahen. Also nur neuer Entlüftungsnippel rein, und los gehts.
Mein Vater half, monierte nur dass der sich langsam aufbauende Druckpunkt plötzlich wieder weg sei... Dabei hatte ich vorne noch keine Flüssigkeit gesehen, wir haben erstmal die Luft durchs System gedrückt. Hinten Links war's dann inkontinent - aber nicht durch einen zu schwach angezogenen Entlüftungsnippel, sonder der Bremszylinder hatte die Dichtung aufgegeben...
Ok, also doch alles neu. Ankerplatte sind nun auch Lackiert, links ist alles ok, aber rechts will sich der Bremszylinder nicht von den Leitungen trennen... mist. WD40 und warten.

Nächstes Wochenende geht's weiter. :)

Seite 3 von 3 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/