Reliant Register Forum

Das deutsche Reliant Register
Aktuelle Zeit: Mo 10. Dez 2018, 02:36

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 28 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags: Excalibur
BeitragVerfasst: Sa 30. Jan 2016, 14:25 
Offline

Registriert: Fr 15. Jan 2016, 00:23
Beiträge: 69
Wohnort: Dortmund
Hallo Forum,

Ich bin Arthur (link zur Vorstellung: http://www.reliant-register.de/forum/viewtopic.php?f=6&t=687 ) und hab einen SE5A gefunden... natürlich ist viel mehr zu machen als ich vorhatte... ich suche auch noch ein Werkstatt Handbuch, von Haynes gibt's keines?

Die wichtigsten Baustellen:
A-Säule ist malade, die Türen hängen durch weil die Aufnahme für das untere Schanier komplett gebrochen ist. Bilder folgen nächstes Wochenende wenn ich den Wagen abgeholt habe...
Ich glaube da sind mind. 2 schichten, eine innere aus Metall, und außen GFK. Mal sehen wie ich das repariert bekomme...
Tips und Erfahrungswerte sind sehr willkommen, das ist mein erster Scimitar.

Der Motor dieselt nach, ich habe noch keine ZündKerzen angeguckt... ich vermute das der Vergaser falsch eingestellt ist, oder falsche Kerzen (die tausche ich).
Ich hab ein bisschen Erfahrung mit SU Vergaser, aber der Weber ist für mich Neuland...

Der Rückwärtsgang geht extrem schlecht rein. Die anderen lassen sich sauber schalten... Bei dem Wendekreis brauch ich den aber! Gibt's da eine notorische FehlerUrsache? Sonst wechsel ich mal das Öl und gucke wie's wird.

Die Elektrik ist total verbastelt. Der Scimitar läuft mit drei (3) SicherungsKästen, zwei hinten rechts/links im Motorraum, mit je 3 von 4 Sicherungen. Die sehen original (weil alt) aus. Ein neuerer ist rechts, mit 8/10 Sicherungen... ich messe das mal durch... sind die zwei x 4 Sicherungen die originalen?


Der Innenraum ist hin, bis auf die Sitze, die sind gut, instrumente funktionieren, Amaturenbrett ist hin . Lack außen ist ok. Rahmen ist eisgestrahlt, geschweißt (hoffentlich überall wo nötigt) und versiegelt.
Fahrwerk muss ich noch genau an gucken und abschmieren. Unter Triumph'ler gibt's ja die Diskussion um die Schwenklager, Öl oder Fett... :P

Ich freue mich jedenfalls auf den Scimitar, hoffentlich sieht man sich mal live mit Auto, bin für Kritik dankbar!

Best regards,
Arthur


Zuletzt geändert von Arthur am Do 4. Feb 2016, 22:34, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Excalibur
BeitragVerfasst: Do 4. Feb 2016, 18:43 
Offline

Registriert: Sa 14. Feb 2015, 18:01
Beiträge: 21
Wohnort: Essen- Kettwig
Hallo Arthur,
erst vor 2 Monaten habe ich das Owners Workshop Manual übers Internet bestellt.
ISBN Nummer: 9781855206328
Habe selber seit einem Jahr einen 73er SE5A in bisher noch mäßigem Zustand. Das Fahren macht trotzdem viel Spaß.

Beste Grüsse
Simon


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Excalibur
BeitragVerfasst: Do 4. Feb 2016, 23:08 
Offline

Registriert: Fr 15. Jan 2016, 00:23
Beiträge: 69
Wohnort: Dortmund
Hi Simon,

danke fuer die ISBN!

Kennst du den markenunabhaengigen Stammtisch in Essen-Kupferdreh? Jeden ersten Freitag im Monat, ab 18:30 im KU28. Kannst da ja mal vorbei gucken, ist ganz interessant und eine locker Atmosphere. Zum Beispielt morgen ;)


Ich hab den Scimitar grade aus Koeln ueberfuehrt, der zieht doch deutlich besser als ich dachte :D :D :D

Best regards,
Arthur


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Excalibur
BeitragVerfasst: Di 9. Feb 2016, 10:57 
Offline

Registriert: Fr 15. Jan 2016, 00:23
Beiträge: 69
Wohnort: Dortmund
Hallo Forum,

das WHB ist unterwegs, bin auch schon ein paar kurze Runden mit dem Scimitar unterwegs gewesen, macht Spass :)

Zwei akute Baustellen habe ich:
Die Reifen (Vredenstein Sportrac Guigiaro) sind auf allen 4 Felgen identisch aufgezogen, d.h. rechts laufen die entgegen der Laufrichtung. Die haben keinen expliziten Pfeil auf der Seite, aber das Profil ist nicht symmetrisch, und eindeutig falsch montiert. Ich will die beim Reifenhaendler meines Vertrauen ab-/neu drauf ziehen lassen, brauche ich fuer diese Felgen Schlaeuche? Kann ja sein, dass diese auc hvergessen wurden...
Edit: Das sind Stahlfelgen mit wechselbaren Plastik-Radkappen, scheinen original zu sein, hab auch schon hier als profilbild und bei Wikipedia ein Bild vom SE5(A) mit solchen Felgen gesehn... wenn jemand deren Namen kennt, immer her damit ;)

Dateianhang:
IMG_20160209_102514_small.jpg
IMG_20160209_102514_small.jpg [ 191.99 KiB | 9933-mal betrachtet ]


Die Beleuchtung hat ja den Ruf etwas stoerungsanfaellig zu sein, das habe ich auch schon am eigenen Auto erlebt. Hinten waren's Masseprobleme, nicht dass die nicht an der Beleuchtungseinheit nicht ankam, sondern der Kontakt zwischen der Birnenfassung und der Beleuchtungseinheit! Hab alle Kontakte gesaeubert und mit Kupferpaste eingeschmiert... jetzt geht nur das linke Bremslicht nicht.... Allerdings leuchtet die Birne auch, wenn ich Standlicht anschalte und die Fassung NICHT eingesetzt ist. Ist das so normal? Liegt auf der Bremse Masse an, bis das Pedal getreten wird?
Das WHB wird da hoffentlich Klarheit bringen...

Ist in der originalen Schaltung Fernlicht auf allen vier Scheinwerfer? Bei mir laeuchtet's nur innen... ich hab aber H4 (Abblendlicht/Fernlicht) Lampen aussen und und auch den typischen 3-poligen Stecker. (Da sind links nur 6V auf Abblendlicht, und das geht z.Z. auch nicht, auch komisch, mal gucken...)

Groessere Baustelle sind die A-Saeulen... die sind, wie jemand hier im Forum mal schön gesagt hat, "...malade..." :D

Dateianhang:
IMG_20160209_102545_small.jpg
IMG_20160209_102545_small.jpg [ 222.08 KiB | 9933-mal betrachtet ]


Gute Fotos folgen bei Sonnenschein :)

Best regards,
Arthur


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Excalibur
BeitragVerfasst: Do 10. Mär 2016, 09:32 
Offline

Registriert: Fr 15. Jan 2016, 00:23
Beiträge: 69
Wohnort: Dortmund
Kurzes Update: habe alle Sicherungen kontrolliert, die durchgebrannten/fehlenden ersetzt, ein durchgeschnittenes Kabel wieder verbunden, und nun leuchtet auf allen vier Scheinwerfer Abblend- und Fernlicht! :)

Das linke Lüftungsgebläse war ausgebaut als ich den Wagen gekauft habe, mir wurde auch erklaert dass die Heizung nicht funktioniert. Das liegt allerdings am nicht an den Kuehlkreislauf angeschlossenen Wärmetauscher. Die Einlauf/Auslauf-Stutzen kann man im Motorraum sehen... Ausgebaut wird der durch den Innenraum? (Es geht um einen einen SE5a...)

...und jetzt noch zwei Bilder bei gutem Wetter :)


Dateianhänge:
Dateikommentar: Spiegelung des Sonnenuntergang im perfekten Lack (die nicht so perfekten Blasen sind ausserhalb des Bildausschnitt :P )
IMG_20160306_184944_small.jpg
IMG_20160306_184944_small.jpg [ 819.11 KiB | 9834-mal betrachtet ]
Dateikommentar: Scimitar bei Phoenix-West
IMG_20160306_173126_small.jpg
IMG_20160306_173126_small.jpg [ 230.24 KiB | 9834-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Excalibur
BeitragVerfasst: So 13. Mär 2016, 22:08 
Offline

Registriert: Fr 15. Jan 2016, 00:23
Beiträge: 69
Wohnort: Dortmund
...seit heute funktioniert das Abblendlicht wieder nicht...

Ich werde die Tage mal den Lichtschalter ausbauen und ueberpruefen.
Verkabelung ab Lichtschalter ist ok, wenn ich ein Kabel vom Batterie-Plus an eine Abblendlicht-Sicherung lege leuchten alle vier Scheinwerfer.

Gibt es eine notorische Schwachstelle? Den Lichtschalter? Das Relais, welches zwischen Abblendlicht und Nebellicht (falls vorhanden, bei mir nicht) umschaltet? Die Schalter fuer Spot-/Fog-light neben dem Aschenbecher ist nicht angeschlossen.

Danke fuer Tips!
Arthur


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Excalibur
BeitragVerfasst: Do 12. Mai 2016, 18:14 
Offline

Registriert: Fr 15. Jan 2016, 00:23
Beiträge: 69
Wohnort: Dortmund
Relais war durch, habs gewechselt, jetzt funktionieren alle Scheinwerfer.

Zwischenzeitlich den Heckscheibenwischer korrekt auf den Motor gesetzt, jetzt kann man die Klappe auch oeffnen ohne das er im Weg steht.
Heckschloss fehlte und wurde durch einen Bowdenzug ersaetzt, der jetzt knapp ueber der Motorhaubenentriegelung liegt. Funktioniert ganz ok, habe einen 2.5mm Bowdenzug mit einer 1.5mm Seele, die 2.5mm Seele war zu fest und kam mit der Fuehrung nicht gut klar.

Habe den Motorraum mal mit Ethanol und Zewa durchgewischt, beim Batteriekasten stand Wasser drinnen da die Ablaufloecher mit Dreck verstopft waren. Habe auch noch provisorische Abdeckungen fuer die Sicherungskaesten gebastelt, muss gucken das ich dazu die Originalen finde.


Letzten Sonntag ist der Bowdenzug der Kupplung gerissen, Auto steht jetzt auf der Arbeit in der Tiefgarage, rausziehen des alten Drahtseil ging gut auch ohne Buehne und Wagenheber, mal sehen ob ich den neuen auch so dran bekomme :)


Dateianhänge:
IMG_20160509_134603_small.jpg
IMG_20160509_134603_small.jpg [ 549.41 KiB | 9660-mal betrachtet ]
Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Excalibur
BeitragVerfasst: Di 19. Sep 2017, 23:15 
Offline

Registriert: Fr 15. Jan 2016, 00:23
Beiträge: 69
Wohnort: Dortmund
So, nach längere Abstinenz auch mal wieder 'ne Rückmeldung von mir.
Bis Juni hatte ich den Scimitar auf der Straße, ohne wirkliche Probleme, und da TÜV anstand habe ich mir den Wagen auf der Bühne angeguckt...
An der Vorderachse sind auffällige Schleifspuren auf der Innenseite der Bremsscheiben, welche bei genauer Betrachtung vermutlich von den Schwenklagern stammen – bei vollem Lenkeinschlag hört man auch metallisches schleifen. Warum schleifen die Schwenklager? Alle Buchsen an den Vorderachsen sind komplett ausgeschlagen, und werden nun gegen PU Buchsen getauscht... Bremsscheibe muss natürlich auch neu, und Bremsbelege mache ich dann auch mit. Wie ich mich kenne wird da 'ne längere Operation, da warte ich grade drauf dass in der Halle ne Bühne frei wird die ich dann blockieren kann :mrgreen:

Im Motorraum sind die Bleche für die Aufnahme des Reserverad durch Edelstahlbleche ersetzt worden. Sieht ganz ordentlich aus, aber verdeckt eigentlich nur das rostige Übel an Luftleitblechen, vorderem Querträger aus Metall in der Nase (siehe viewtopic.php?f=61&t=676&start=11 , und wie bekomme ich den eigentlich raus?? Ist der mit den Stoßstangenhaltern verschraubt??), und vorallem auch die Quertraverse im Rahmen auf welcher der Kühler montiert ist. Die ist aus recht dickem Blech, und da muss ich noch mit der Drahtbürste und Rostumwandler dran. Das obere Rohr ( ist nur verschraubt) war leicht zu demontieren, ich hab's sandgestrahlt und lackiert.
Dateianhang:
Dateikommentar: Wieder was fertiges zum Einbauen...
klein_querstrebe.jpg
klein_querstrebe.jpg [ 517.9 KiB | 7747-mal betrachtet ]

Dateianhang:
Dateikommentar: Block auf das rostige Übel.
klein_Kühler_entfernt.jpg
klein_Kühler_entfernt.jpg [ 437.11 KiB | 7747-mal betrachtet ]


Dateianhang:
Dateikommentar: Harvey Two-face.... äh, halb gebürsteter Kühler...
klein_Kühler_halb.jpg
klein_Kühler_halb.jpg [ 421.72 KiB | 7747-mal betrachtet ]


Kühler ist mittlerweile mit der Flex mit Drahtbürste gesäubert und neu mit Rostschutz und schwarz-seidenmatt lackiert, hatte kurz überlegt den außenrum zu polieren und mit Klarlack zu schützen, da der Wasserkasten aus Messing ja schick aussieht, aber dann hab ich mir die restliche Baustelle angesehen und mich dagegen entschieden... Außerdem ist der Kühler im eingebauten Zustand nicht sichtbar.

Fröhliche ölige Schraubergrüße,
Arthur


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Excalibur
BeitragVerfasst: Do 21. Sep 2017, 11:30 
Offline

Registriert: Do 24. Sep 2015, 20:27
Beiträge: 111
Hallo Arthur,

da wo Du jetzt bist, da bin ich schon durch ;)

Schleifgeräusche an den Vorderrädern : da sind bei mir Spurverbreiterungen drunter. Nach dem Aufbau des Autos hatte ich sie entfernt, nach der ersten Probefahrt gleich wieder
montiert. Keine Ahnung wo da der Konstruktionsfehler liegt.
Rost : ja, so richtig Spass macht es wenn man die Reserverad Ablagebleche draußen hat. Da kommt man an die schönen Roststellen. Meine alten Luftleitbleche habe ich rausgeschmissen
und durch neue Nachbauten von QRG ersetzt. Die Quertraverse vorne ist mit eben diesen Luftleitblechen verschraubt, sowie nach vorne. Du siehst auf dem Link auf meinen Träger die zwei
Schraubgewinde, daran hängt nach draußen die Stoßstangen dran. Also erst von außen die verrosteten Mutter ab, daran hängt außen der Halter für die Stoßstanden, und innen die Quertraverse.
Die Stoßstangenhörner selbst kannst Du dran lassen, die sind separat befestigt.

Gruß
Frank H.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Excalibur
BeitragVerfasst: Do 21. Sep 2017, 22:07 
Offline

Registriert: Fr 15. Jan 2016, 00:23
Beiträge: 69
Wohnort: Dortmund
Hi Frank,
danke für deine erklärende Antwort. Ich hab mir Mutternsprenger besorgt, damit will ich morgen die Stoßstangenhalter lösen.
An den verrosteten Luftleitblechen will ich Schweißen lernen... rausschneiden was das Sandstrahlen nicht überlebt, und dann neu einschweißen.

Viele Grüße, Arthur


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 28 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de